Old Rails app: can't find file_column gem?

Hi all

I'm trying to get some old Rails app to work. But when trying to start
it, I get the following error:

josh$ script/server
=> Booting WEBrick...
./script/../config/../config/environment.rb:5: warning: already
initialized constant RAILS_ENV
/Library/Ruby/Site/1.8/rubygems/custom_require.rb:27:in
`gem_original_require': no such file to load -- file_column
(MissingSourceFile)
  from /Library/Ruby/Site/1.8/rubygems/custom_require.rb:27:in `require'
  from
./script/../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:147:in
`require'
  from script/../config/../vendor/plugins/file_column/init.rb:5:in
`load_plugin'
  from
./script/../config/../vendor/rails/railties/lib/initializer.rb:348:in
`load_plugin'
  from
./script/../config/../vendor/rails/activesupport/lib/active_support/core_ext/kernel/reporting.rb:11:in
`silence_warnings'
  from
./script/../config/../vendor/rails/railties/lib/initializer.rb:348:in
`load_plugin'
  from
./script/../config/../vendor/rails/railties/lib/initializer.rb:158:in
`load_plugins'
  from
./script/../config/../vendor/rails/railties/lib/initializer.rb:158:in
`each'
   ... 11 levels...
  from
./script/../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:147:in
`require'
  from
./script/../config/../vendor/rails/railties/lib/commands/server.rb:30
  from script/server:3:in `require'
  from script/server:3

But I do have the file_column plugin in the vendor/plugins directory! So
why is it looking for a gem?

Thanks
Josh