Can't install gem postgre for Ruby

Hi, I solved it by running "sudo apt-get install libpq-dev", which
installed the libraries for development needs.