Error while installing ruby-postgres gem

This command worked for me
sudo gem install --include-dependencies postgres

I think it is a good idea to always include dependencies :slight_smile:

Jai