RadRails on Windows XP

I'm having trouble setting up RadRails. For one thing, I can't get it
to show any files in a Rails project I started before installing RR. I
decided to start another project just for the purpose of experimenting
with RR. I'm having trouble setting the preferences.

For Window:Preferences:Gems:Rails, I set
C:\ruby\lib\ruby\gems\1.8\gems\rails-1.1.6. There's also a
C:\ruby\lib\ruby\gems\1.8\gems\rails-1.1.2, but I chose the one with
the highest number. For Window:Preferences:Gems:Rake, I set
C:\ruby\lib\ruby\gems\1.8\gems\rake-0.7.1.

I think the problem I'm having is finding the Ruby intrepreter.
Examples on the net use the Unix usr/bin/ruby, which doesn't help me.
RR won't take the nearest equivalent, C:\ruby. I've tried both
C:\ruby\bin\ruby.exe and C:\ruby\bin\irb.bat. I know the last is a
batch file, but it was the only irb I could find to point to.

When I try to start a Webrick server with RR, it never actually starts.
I'm assuming that's because I haven't actually pointed RR to a Ruby
interpreter, but I don't know what the heck to point it to.

Any help would be greatly appreciated.

After posting, I found a post on this group that had the ruby
intrepreter on Windows as C:\ruby\bin\rubyw.exe. I set RR to point to
this and tried to start a Webrick server. Here's the error message I
got from the Console tab:

   -e:4:in `load': no such file to load -- script/server (LoadError)
  from -e:4

I just tried again to create a new Rails project after setting
rubyw.exe as my Ruby interpreter. The problem I'm having now is in
importing work I've already done from the pre-RadRails project.

I keep getting error messages and the import fails. I really just want
to work on the pre-RR project in RR.

Just figured it out--I had to delete a previous project file.