RE: [Rails] eclipse and radrails problems?

Ive been trying all day to get either eclipse or radrails to work on my
machine but I must be doing something wrong. If anyone could help Id be
much appreciated.

Im using windows xp. I first downloaded radrails and it looked ok, but
when I create a new rails project absolutely nothing is inside of it???
If I manually create the project in the command line it works fine and
the server starts etc. If i manually make the project and then import
into radrails the webbrick server does nothing when I hit start, it just
sits there?

So since i couldnt get this working I tried downloading eclipse and
putting in the ruby and rails updates. Ruby update went in fine but
Rails keeps failing and saying and error occurred getting the update. I
tried it about 5 times and even did a restart on my computer.

After trying eclipse I went back to radrails and still same thing, so
neither one works for me. Anyone with a similar issue get past this?
Is there something I could be missing???