Problems with widgEditor (HTML rich text editor)

Hello, I need a HTML rich text editor for a field, and widgEditor seems
to be just what I need:
http://www.themaninblue.com/experiment/widgEditor/

I've installed it, following the Aidanf.net's post:
http://www.aidanf.net/adding-a-rich-text-editor-to-your-rails-application

But althougth it displays well, I can't write inside; as if it was
Read-only!! I can't even copy. I suspect that maybe widgEditor doesn't
work with rails 2.0.2, but it's only a suspect, the true is that I don't
know.

¿Somebody can help me? ¿Do you know this editor?

Thank you!!

Fernando Calatayud wrote:

Hello, I need a HTML rich text editor for a field, and widgEditor seems
to be just what I need:
http://www.themaninblue.com/experiment/widgEditor/

I've installed it, following the Aidanf.net's post:
http://www.aidanf.net/adding-a-rich-text-editor-to-your-rails-application

But althougth it displays well, I can't write inside; as if it was
Read-only!! I can't even copy. I suspect that maybe widgEditor doesn't
work with rails 2.0.2, but it's only a suspect, the true is that I don't
know.

¿Somebody can help me? ¿Do you know this editor?

Thank you!!

Or, if anybody knows another good HTML rich text editor....

Or, if anybody knows another good HTML rich text editor....

i used tinyMCE and found it quite useful:
http://tinymce.moxiecode.com/

Also, what browser are you using? Have you tried it in both Firefox
and IE? I know Opera doesn't work with some of the editors out there
(just like googlepages doesn't work with Opera - you can see, but not
touch ^_^)

Other than, I'm not much help. Good luck!

Fernando Calatayud wrote:

Hello, I need a HTML rich text editor for a field, and widgEditor seems
to be just what I need:
http://www.themaninblue.com/experiment/widgEditor/

I've installed it, following the Aidanf.net's post:
http://www.aidanf.net/adding-a-rich-text-editor-to-your-rails-application

But althougth it displays well, I can't write inside; as if it was
Read-only!! I can't even copy. I suspect that maybe widgEditor doesn't
work with rails 2.0.2, but it's only a suspect, the true is that I don't
know.

¿Somebody can help me? ¿Do you know this editor?

Thank you!!

Update: Problem happens in Firefox (last version), but not in Safari. It
seems to be a browser compatibility problem.