passenger is not running with rails ubuntu 12.04, is any budy can tell what is this error

/home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/passenger-3.0.0/lib/
phusion_passenger/standalone/runtime_installer.rb:225:in `*': negative
argument (ArgumentError)
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
225:in `show_progress'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
148:in `block in install!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
424:in `block (2 levels) in install_passenger_support_files'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
329:in `block in run_rake_task!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
324:in `popen'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
324:in `run_rake_task!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
423:in `block in install_passenger_support_files'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
422:in `chdir'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
422:in `install_passenger_support_files'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/runtime_installer.rb:
144:in `install!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/abstract_installer.rb:63:in
`start'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/start_command.rb:
294:in `install_runtime'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/start_command.rb:
315:in `ensure_nginx_installed'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/start_command.rb:
59:in `run'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:93:in `block
in run_command'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:48:in `block
in each_command'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:43:in `each'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:43:in
`each_command'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:91:in
`run_command'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:62:in `run!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/lib/phusion_passenger/standalone/main.rb:39:in `run!'
  from /home/ubuntu/.rvm/gems/ruby-1.9.3-p286@new_r/gems/
passenger-3.0.0/bin/passenger:32:in `<top (required)>'
  from /usr/local/bin/passenger:23:in `load'
  from /usr/local/bin/passenger:23:in `<main>'