Installation Issue

Disregard. MySQL 5.1 is not compatible.

See this blog post on instructions for setting up RoR on Win7

http://blog.mmediasys.com/2009/07/06/getting-started-with-rails-and-mysql/