@import 'bootstrap' error on win7 , showing 500 error

I am building a simple rails app and when I load the home page I get:

Completed 500 Internal Server Error in 59ms
ActionView::Template::Error (different prefix: "c:/" and
"D:/workspaceRor/jrpappthree/ ssets/stylesheets"
(in D:/workspaceRor/jrpappthree/app/assets/stylesheets/custom.css.scss)):

2: <html>
3:   <head>
4:     <title><%= full_title(yield(:title)) %></title>
5:     <%= stylesheet_link_tag    "application", media: "all" %>
6:     <%= javascript_include_tag "application" %>
7:     <%= csrf_meta_tags %>
8:     <%= render 'layouts/shim' %>

my gem file

gem 'rails'
gem 'bootstrap-sass'
gem 'bcrypt-ruby'
gem 'faker'
gem 'will_paginate'
gem 'bootstrap-will_paginate'
gem 'pg'
group :development, :test do
gem 'mysql2'
gem 'annotate'
end
# Gems used only for assets and not required
# in production environments by default.
group :assets do

gem 'sass-rails'
gem 'coffee-rails'
gem 'uglifier'
gem 'railties'
end
gem 'jquery-rails'
group :test do

end

group :production do
#  gem 'pg'
end

in D:/workspaceRor/jrpappthree/app/assets/stylesheets/custom.css.scss

@import "bootstrap";

body {
   padding-top: 60px;
}
.
.
.

In development environment , it shows the above error, but in production it works fine.
I even tried

config/environments/production.rb


config.assets.compile = true

but it didnt solve my problem.
So what will be the solution for running the app in development env. successfully?
thanks in adv.

Problem is solved now. I copied the whole project to C drive and now Bootstrap is running fine. It seems that Bootstrap gem has a bug.