BUNDLER PROBLEM WITH RAILS SERVER

HELLO, PLEASE I NEED HELP

VERSIONS:

ruby 2.6.1p33 (2019-01-30 revision 66950) [x64-mingw32]

RAILS 5.2.2

when i run Rails server, this is what i get ::

“You must use Bundler 2 or greater with this lockfile.”

though my using Bundler version 2.0.1

Hi,

HELLO, PLEASE I NEED HELP
VERSIONS:
ruby 2.6.1p33 (2019-01-30 revision 66950) [x64-mingw32]
RAILS 5.2.2

Please avoid writing in all caps.

when i run Rails server, this is what i get ::
"You must use Bundler 2 or greater with this lockfile."
though my using Bundler version 2.0.1

Try

bundle --version

If you have 2.0.1 installed (check using `gem list`) but the command above returns 1.x, try

bundle _2.0.1_

thanks @nanaya , i checked my gem list and found this;

bundler (2.0.1, default: 1.17.2).

any help??.

tried adding bundler version to gemfile but didn’t work.i think that idea was dumb.

Hi,

ok

my gosh, did it and now its giving me;

check_for_activated_spec!': You have already activated bundler 2.0.1, but your Gemfile requires bundler 1.17.2. Prepending bundle exec` to your command may solve this. (Gem::LoadError)