I just ran into the following errors while running bundle install. Please advise.
Bundler could not find compatible versions for gem “bundler”:
rails (= 4.2.4) was resolved to 4.2.4, which depends on
bundler (>= 1.3.0, < 2.0)
Current Bundler version:
This Gemfile requires a different version of Bundler.
Perhaps you need to update Bundler by running
gem install bundler?
Could not find gem ‘bundler (>= 1.3.0, < 2.0)’, which is required by gem ‘rails
(= 4.2.4)’, in any of the sources.
Bundler could not find compatible versions for gem “coffee-rails”:
coffee-rails (~> 4.1.0)