Use Bundler with Rails 1.2.6?

I'm wondering if Bundler is working with RoR 1.2.6. I'd like to use it
for an existing project, but don't want to put hours in research. A
quick serch gave me no answer if it wold run with this old rails
version. Perhaps somebody can tell me if it works or not.

Thanks in advance

Daniel