Using rails edge or wait for rails 3

Don't use the bleeding edge version yet if you are developing
something that is really critical. Things change and break really
quickly. Unless you are prepared for surprises, go for it. I am
currently using the edge version. But if you are waiting for Rails 3,
be prepared also that most of the plugins won't work.

Kind regards,

Unless you are prepared for surprises, go for it.

From a Ruby perspective, I think you mean "If you are prepared for
surprises, go for it" :slight_smile: