No Rails 3.1 edge available in Gemfile?

How to use lates Rails edge? When I change Gemfile from

gem 'rails', '3.1.0.rc4'

to

gem 'rails', :git => 'git://github.com/rails/rails.git'

bundler loads old (rc1) gems!

$ jruby -S bundle update
Fetching git://github.com/rails/rails.git
Fetching source index for http://rubygems.org/
Using rake (0.9.2)
Using i18n (0.6.0)
Using multi_json (1.0.3)
Using activesupport (3.1.0.rc1) from git://github.com/rails/rails.git
(at master)
Using bcrypt-ruby (2.1.4)
Using builder (3.0.0)
Using activemodel (3.1.0.rc1) from git://github.com/rails/rails.git
(at master)
Using erubis (2.7.0)
Using rack (1.3.0)
Using rack-cache (1.0.2)
Using rack-mount (0.8.1)
Using rack-test (0.6.0)
Using hike (1.1.0)
Using tilt (1.3.2)
Using sprockets (2.0.0.beta.10)
Using tzinfo (0.3.29)
Using actionpack (3.1.0.rc1) from git://github.com/rails/rails.git (at
master)
Using mime-types (1.16)
Using polyglot (0.3.1)
Using treetop (1.4.9)
Using mail (2.3.0)
Using actionmailer (3.1.0.rc1) from git://github.com/rails/rails.git
(at master)
Using arel (2.1.3)
Using activerecord (3.1.0.rc1) from git://github.com/rails/rails.git
(at master)
Using activerecord-jdbc-adapter (1.1.2)
Using activeresource (3.1.0.rc1) from git://github.com/rails/rails.git
(at master)
Using bouncy-castle-java (1.5.0146.1)
Using bundler (1.0.15)
Using coffee-script-source (1.1.1)
Using execjs (1.2.0)
Using coffee-script (2.2.0)
Using jdbc-sqlite3 (3.7.2)
Using rack-ssl (1.3.2)
Using rdoc (3.7)
Using thor (0.14.6)
Using railties (3.1.0.rc1) from git://github.com/rails/rails.git (at
master)
Using jquery-rails (1.0.12)
Using jruby-jars (1.6.2)
Using jruby-openssl (0.7.4)
Using jruby-rack (1.0.9)
Using json (1.5.3)
Using rails (3.1.0.rc1) from git://github.com/rails/rails.git (at
master)
Using rubyzip (0.9.4)
Using sass (3.1.3)
Using sass-rails (3.1.0.rc.3)
Using therubyrhino (1.72.8)
Using uglifier (1.0.0)
Using warbler (1.3.0)

Oh, that was we didn't update the version in the master. Please point