upgraing rails 1.2.5 to 2.3.5

while upgrading rails 1.2.5 to 2.3.5 i am getting missing template
error...after i changing .rhtml to .html.erb