rubyonrails-talk inaccessible

I tried sending a message to rubyonrails-talk this morning and i got
this error:

"We're writing to let you know that the group that you tried to
contact
(rubyonrails-talk) either doesn't exist, or you don't have permission
to post
to it. There are a few possible reasons why this happened:

* You might have spelled or formatted the group name incorrectly.
* The owner of the group removed this group, so there's nobody there
to
contact.
* You may need to join the group before being allowed to post.
* This group may not be open to posting.

If you have questions about this or any other group, please visit the
Google
Groups Help Center at http://groups.google.com/support.

Thanks, and we hope you'll continue to enjoy Google Groups."

Hi Ryan,

Can confirm that this group just seems to have vanished this morning
( Australian Time )

Hope it's back soon !

Dave

I'm in Australia too. A friend of mine (who posts as RSL) said he can access it.

Hi Ryan,

Can confirm that this group just seems to have vanished this morning
( Australian Time )

Hope it's back soon !

This appears to be on their known issues list:

http://groups.google.com/group/groupsknownissues/browse_thread/thread/d19ab61d4783ca00

That was reported on June 12th today is August 12th… that post is 2 months old.

This is a current issue.

That was reported on June 12th today is August 12th... that post is 2 months
old.
This is a current issue.

Never post *before* the morning run :).

I see you've reported it and there's a problem with the webpy list as
well. Hopefully some glitch in the matrix rather than anything
permanent.

I have the same problem from two totally different ip addresses (in
seattle) both when signed in an out of google.

http://groups.google.com/group/rubyonrails-talk

at the above link I get: "There is no group named rubyonrails-talk."

Have I been banished?

It now seems to have returned