Ruby1.9.2 openssl libs

Hi

I installed ruby1.9.2 through rvm. now my new Rails3 app is complaining about openssl…
I checked my distro’s repos, but libopenssl-ruby is available for ruby1.8.x and ruby1.9.1

How do i resolve this issue?

Either make sure all dependencies for your OS listed in 'rvm notes'
are satisfied or follow:
http://rvm.beginrescueend.com/packages/openssl/

  ~Wayne

How do i resolve this issue?

$ rvm remove 1.9.2
$ rvm package install openssl
$ rvm install 1.9.2 -C --with-openssl-dir=$HOME/.rvm/usr