RJB Not Working?

Heya all --

I recently downloaded the RJB 1.1.1 gem, and the install seemed to go
fine. However, when I try to require 'rjb' I get the following error:

no such file to load -- rjb

Has anyone seen this before? Any thoughts what it could be? Thanks so
much!

-Lucas

i'm having a similar problem. i posted with details at the rjb
rubyforge forum for help:
http://rubyforge.org/forum/forum.php?forum_id=8190