Rails 3 requires SQLite?

I've installed latest Rails on Centos 5.5, created a test app with
"rails new test1", and changed the datatabase config in config/
database.yml to PostgreSQL. "rails server" fails because SQLite is
missing. Why is it looking for SQLite when database.yml says
PostgreSQL?

Thanks for any help.

I've installed latest Rails on Centos 5.5, created a test app with
"rails new test1", and changed the datatabase config in config/
database.yml to PostgreSQL. "rails server" fails because SQLite is
missing. Why is it looking for SQLite when database.yml says
PostgreSQL?

Did you edit your gemfile so that the sqlite3 gem is no longer listed as a dependency?

Fred

That did the trick -- thanks very much for the tip.