Rails 3.0.0.rc Hosting

Hi

I'm currently with nativespace.co.uk (good rails and general hosting
so far - well for me!).

I've developed something in Rails 3.0.0.rc and now need to host it ...
rather than convert back to Rails 2.3.whatever. NativeSpace just won't
do it ... not in my terms and conditions of my hosting agreement to
request a server upgrade of Rails. I have to make do ...

Any ideas of any hosting companies who will be using Rails 3.0.0.rc or
am I just being unreasonable in expecting this?

Thanks in advance

Darren

In my experience, most hosting companies who are managing the install
of software won't run pre-release software. They'll wait until it's
released and supported before supporting it themselves.

Brad

Not sure if it will work for your needs, but Heroku is supporting Rails 3 beta:

http://docs.heroku.com/rails3

I’m in fact running Rails 3.0.0.beta4 with Bundler version 1.0.0.rc.5 in heroku. I have not experienced any problem.

Daniel G.

Hi,

http://www.railshostinginfo.com/
a good page helps you making your decision.

If you are interested in what makes a Rails hosting good:
http://www.railshosting.org/
excellent info.

Because of Rails easy to develop but hard to deploy (for me it is
hard), it is better to choose one which helps you in deploying, mostly
if you want to use Rails3.
For me versioning would be important, therefore I would choose one
which has Git for example (at least SVN).
First I would ask www.hostingrails.com

All the bests,
gezope

On aug. 15, 00:38, "Ruby on Rails: Talk" <dazzaroo...@gmail.com>
wrote: