rails 2-1 stable branch broken?

Can someone take a look and confirm this?

http://rails.lighthouseapp.com/projects/8994/tickets/331-2-1-stable-branch-broken#ticket-331-1

I'm also seeing Dependancy issues with HEAD right now related to the Dependancies move to under ActiveSupport, but I'm assuming things are just in flux right now?

thanks, Rob

Hm, could someone whitelist the ticket -- it got marked as spam.

- Rob

I think we just ran into this this morning. It looks like including
'environment' somewhere (for example, in a rake task or in
test_helper) causes the ActiveSupport:Dependency errors.