Problems installing mysql-gem

Hola,

>Does anyone of you know this error?
I guess I do.

I bet you are on Ubuntu... Try this:

sudo apt-get install build-essential ruby1.8-dev

I am pretty sure you are missing at least one of these packages (According to the error, it seems ruby1.8-dev).

If this still does not help (but I am almost sure it will), just ping me, we will try to find out something.

Have a nice day,
Peter

Hi Peter.
Thank you for replying, im not using debian, im istalling on my os x
intel-mac.


Posted via http://www.ruby-forum.com/.

i have always followed JDD’s sandboxing rails with macports
instructions without issue:
<http://blog.duncandavidson.com/2006/04/sandboxing_rail.html>

cheers,
jean-pierre