Problem with command rails new

Hi,

I'm new to Ruby and when I try lo run ' rails new project' for example,
I get the following error message:

I searched every where with no luck.

Thanks for any help

/Users/Zani/.rvm/gems/ruby-1.9.2-p290/gems/railties-3.2.13/lib/rails/generators/base.rb:19:
no such file to load -- thor/actions (LoadError)
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from
/Users/Zani/.rvm/gems/ruby-1.9.2-p290/gems/railties-3.2.13/lib/rails/generators.rb:12
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from
/Users/Zani/.rvm/gems/ruby-1.9.2-p290/gems/railties-3.2.13/lib/rails/commands/application.rb:23
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from
/Users/Zani/.rvm/gems/ruby-1.9.2-p290/gems/railties-3.2.13/lib/rails/cli.rb:15
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
  from
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from
/Users/Zani/.rvm/gems/ruby-1.9.2-p290/gems/railties-3.2.13/bin/rails:7
  from /Users/Zani/.rvm/gems/ruby-1.9.2-p290/bin/rails:19:in `load'
  from /Users/Zani/.rvm/gems/ruby-1.9.2-p290/bin/rails:19