Problem with acts_as_ferret plugin?

Hy folks,

can anyone tell me if there definitely IS a problem with the
acts_as_ferret plugin? It seems I can't download it from its repository:

Neither...

a) ruby script/plugin install
svn://projects.jkraemer.net/acts_as_ferret/trunk/plugin/acts_as_ferret

...nor...

b) ruby script/plugin install
svn://projects.jkraemer.net/acts_as_ferret/tags/stable/acts_as_ferret

...work for me when I try to install the plugin to my rails app.

Thanks for your help!
Tom

Problem solved!