Plugins with view helpers - how to name?

Hi,

I've created a plug-in, that has quite a few helper methods. A lot of
the method names are pretty generic; document_index_view,
document_resource_path. I'm wondering if I should put a prefix before
the name of all of my helper methods. Like the name of the plug-in?
For example, if my plug-in were named "ice", those helper methods
could be called:

ice_document_path
ice_document_resource_path

or even:

i_document_path
i_document_resource_path

Is there any existing solution to this problem? How are people
handling the mixing of same-name helper methods in their views? What
about creating an instance variable that acts as a proxy to those
helper methods?

@ice.document_resource_path

Thanks