Need activerecord-oracle-adapter-1.0.0.9216 gem for legacy reasons

I'm trying to duplicate a production environment that uses
activerecord-oracle-adapter-1.0.0.9216, but as far as I can tell all
traces of that gem have vanished from repositories online.

Does anyone know where I can get the following gem?
activerecord-oracle-adapter --version=1.0.0.9216

Thanks in advance.