Where is the Oracle adapter?

Can someone tell me where the Oracle adapter plugin can be found?

I've tried installing it with "gem install activerecord-oracle-adapter
--source http://gems.rubyonrails.org" as I have in the past, but am
getting "ERROR: could not find activerecord-oracle-adapter locally or
in a repository"

I've also tried to find the source for it on GibHub, but can't turn up
anything.

Thanks.

http://rubyforge.org/projects/ruby-oci8/