Install RMagick on Lunix

Be sure to have the build-essential package installed too...
for Debian based systems:

sudo apt-get install build-essential