gemsonrails and "please update" error

I'm running Rails 2.0.2 on OS X 10.5.2. I've used gemsonrails to freeze
memcache-client like so:

rake gems:freeze GEM=memcache-client VERSION=1.5.0

Now when I try to run any tests in my app, or run script/server, I get
the following error:

(in /Users/aaron/Documents/MacBookXP/svn-new/web/trunk/hbr)
ERROR: Please update
/Users/aaron/Documents/MacBookXP/svn-new/web/trunk/hbr/vendor/gems/memcache-client/init.rb
with the require path for linked RubyGem memcache-client

Has anyone run into this issue with gemsonrails?

I haven't yet turned up anything with web searches here and on google.

The require_options in in my vendor/gems/memcache-client-1.5.0/init.rb
file is:

require_options = ["memcache-client", "memcache/client"]

and the lib directory under memcache-client-1.5.0 only contains
memcache.rb and memcache_util.rb. I'm not sure where to go from here.

Thanks!

- Aaron

Aaron Olmstead wrote:

require_options = ["memcache-client", "memcache/client"]

and the lib directory under memcache-client-1.5.0 only contains
memcache.rb and memcache_util.rb. I'm not sure where to go from here.

Thanks!

- Aaron

Is there anything preventing you from unfreezing the gem and updating?
Close to ship date?

curious

ilan