So I was just doing a new gem install of rails and am encountering an
odd problem. Here's what I am seeing.
gem install actionpack-3.2.2 -l
ERROR: While executing gem ... (Gem::DependencyError)
Unable to resolve dependencies: actionpack requires sprockets (~>
But I do have the sprockets-2.3.1 installed, which should be ~> 2.1.2,
proven by the below command
gem list --local | grep sprockets
What gives? Is this too new of a version?