gem install mysql2 ERROR

Anybody know how to gem install mysql2 on Windows XP Cygwin
+ruby-1.9.2? I got MySQL Server 5.1 native installed. This is what I
get: http://pastie.org/1294766

Thanks y'all,
Redd