Gem Dependency error

I am following Michael Hartl's Tutorial on RoR. During the 3rd Chapter
(sample_app), I am trying to install the gems via the "bundle install
--without production command" but I keep encountering the following
issue:

Bundler could not find compatible versions for gem "railties":
  In Gemfile:
    rails (= 3.2.3) ruby depends on
      railties (= 3.2.3) ruby

    jquery-rails (= 2.0.0) ruby depends on
      railties (3.2.4.rc1)

On using the terminal to install jquery-rail, i.e. "gem install jquery-
rails -v '2.0.0'", I get successfully installed. But after I do
"bundle install", the same dependency issue crops up.

Another thing, my local gem file shows that I do have "railties -v
3.2.3", so why the error showing up?

I am following Michael Hartl's Tutorial on RoR. During the 3rd Chapter
(sample_app), I am trying to install the gems via the "bundle install
--without production command" but I keep encountering the following
issue:

Bundler could not find compatible versions for gem "railties":
In Gemfile:
   rails (= 3.2.3) ruby depends on
     railties (= 3.2.3) ruby

   jquery-rails (= 2.0.0) ruby depends on
     railties (3.2.4.rc1)

Sounds like you're specifying incompatible versions of gems in your Gemfile. Can you post the contents of your Gemfile, please?

Check that you have /exactly/ the right contents in Gemfile as
required by the tutorial. My guess is that you have a typo somewhere.
Check particularly what you have for the gems mentioned in the error.

Colin