Error installing json.........

hi
I have installed
ruby 1.9.3p125 (2012-02-16) [i386-mingw32]
rails 3.2.2
windows 7

I have tried to create a rails project by using the command from
command line

rails new firstapp

the following is the output...

Using tilt (1.3.3)
Using sprockets (2.1.2)
Using actionpack (3.2.2)
Using mime-types (1.17.2)
Using polyglot (0.3.3)
Using treetop (1.4.10)
Using mail (2.4.4)
Using actionmailer (3.2.2)
Using arel (3.0.2)
Using tzinfo (0.3.32)
Using activerecord (3.2.2)
Using activeresource (3.2.2)
Using bundler (1.1.0)
Using coffee-script-source (1.2.0)
Using execjs (1.3.0)
Using coffee-script (2.2.0)
Using rack-ssl (1.3.2)
Installing json (1.6.5) Unfortunately, a fatal error has occurred.
Please report
this error to the Bundler issue tracker at https://github.com/carlhuda/bundler/
issues so that we can fix it. Thanks!

Not sure how to move forward from here...
can somebody help me.

It happened only one time?

no i have tried doing this for 4 times now but in vain also if i try running this command

rails server

i get this error

←[31mCould not find gem ‘jquery-rails (>= 0) x86-mingw32’ in the gems available

on this machine.←[0m

←[33mRun bundle install to install missing gems.←[0m

thanks

Yes you have to do

bundle install

have you try by doing

gem install json?

hmmm no success tried rails installer again but the same problem persists do i need to deinstall and install again

or is there a version conflict not sure…

maybe its a windows problem… or rails installer

yea i thought the same de installed rails and all the gems and downloaded a new volume of rails installer it working fine

thanks a lot Javier for your help

is that the reason u r using the bad gem mirror?

try this
http://ruby.taobao.org/

gem sources --remove [http://rubygems.org/](http://rubygems.org/)
$ gem sources -a [http://ruby.taobao.org/](http://ruby.taobao.org/)
$ gem sources -l