Error in instant rails

I am using instant rails 2.0,while generating a model using command line
,i am getting the following error....Please help me out ::

C:/rails/ruby/lib/ruby/1.8/yaml.rb:133:in `load': syntax error on line
24, col 0
: ` databse:railslist_development' (ArgumentError)
        from C:/rails/ruby/lib/ruby/1.8/yaml.rb:133:in `load'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb
:506:in `database_configuration'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb
:233:in `initialize_database'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb
:94:in `process'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb
:49:in `send'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb
:49:in `run'
        from C:/rails/rails_apps/railslist/config/environment.rb:13
        from
C:/rails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:
in `gem_original_require'
        from
C:/rails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:
in `require'
        from
C:/rails/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/commands/gener
ate.rb:1
        from
C:/rails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:
in `gem_original_require'
        from
C:/rails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:
in `require'
        from script/generate:3

Looks like a syntax error in your database.yml.

Fred