cartographer help

Hi Scott,
     I had the same error and I found how to fix it. You need to install
manually the gem.
You can download it from
https://rubyforge.org/frs/?group_id=1716&release_id=18937
then run gem install ym4r-0.6.1

Cheers.