auto_complete problem????

Hi All,
      I am using Rails2.0.2 and i wanna use plugin auto_complete with
this but it's not working fine i do'nt know the exact reason.

Please give me some guideline that how to use auto_complete with
rails2.0.2
Previouslly i used that plugin with rails 1.2.3 it was working fine but
here i am getting error.
like undefined method `text_field_with_auto_complete' for
#<ActionView::Base:0x480682c>

Please help me out.
Thanks
Varun