2.0.2 Postgres don't work

i am also same problem please give me solution . I am getting below
error
C:/Ruby187/lib/ruby/gems/1.8/gems/activerecord-2.3.5/lib/active_record/connectio
n_adapters/abstract/connection_specification.rb:76:in
`establish_connection': Pl
ease install the postgres adapter: `gem install
activerecord-postgres-adapter` (
no such file to load --
active_record/connection_adapters/postgres_adapter) (Run
timeError)

i am using