Do you follow naming conventions when writing i18n yaml files? If so, what are they?
For example, say you have a “Save changes” button that PUTs to users_controller.update. What would you call it?
What about flash messages? I have them organized as such now:
controller.action.flash_success and controller.action.flash_error.
Any thoughts on naming conventions? Dashes? Underscores?