Version of ruby linked from http://www.rubyonrails.com/down

The link from the download page is pointing at 1.8.6p230 (the version that segfaults, leaks memory and is generally unusable).
There is now an updated version (ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.6-p286.tar.gz) which seems to have solved those problems.
Perhaps the link should be updated?

Fred

Fixed, thanks!

Also, http://manuals.rubyonrails.com/ has been down for a while now, can the person in charge take a look?

Thanks,

Also, http://manuals.rubyonrails.com/ has been down for a while now,
can the person in charge take a look?

This is being worked on at present, hopefully we'll have a nice new
site to replace it in the not too distant future.