Link to bad version of ruby from rails page

Hi,
   I'm not sure where to mention this, but on the page:
      http://rubyonrails.org/download
the "Source" link in the "Ruby" section still points to the old
version of ruby ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.7-p72.tar.gz,
which is a version affected by the recent DOS vulnerability issue.
                --Paul

Hi,
I'm not sure where to mention this, but on the page:
http://rubyonrails.org/download
the "Source" link in the "Ruby" section still points to the old
version of ruby ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.7-p72.tar.gz,
which is a version affected by the recent DOS vulnerability issue.

Fixed!