Upgrading to rails 2.0

Hi,

   I'm trying to upgrade my application from rails 1.2.6 to rails 2.0.
After upgrading I tried to launch webrick and I got the following
error. Does anyone have any thoughts on how to proceed? I can't find
anything on the web.

    Janak

c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/
dependencies.rb:263:in `load_missing_constant': uninitialized constant
ActionView::TemplateFinder (NameError)
  from c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/
active_support/dependencies.rb:453:in `const_missing'
  from c:/ruby/lib/ruby/gems/1.8/gems/actionmailer-2.0.2/lib/
action_mailer/base.rb:399:in `template_root='
  from c:/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb:
283:in `initialize_framework_views'
  from c:/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb:
97:in `process'
  from c:/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb:
49:in `send'
  from c:/ruby/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/initializer.rb:
49:in `run'
  from C:/Documents and Settings/Janak/My Documents/Aptana Studio/
kahoots/config/environment.rb:13
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
   ... 12 levels...
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`require'
  from ./script/server:3
  from -e:2:in `load'
  from -e:2

What do you have here:

from C:/Documents and Settings/Janak/My Documents/Aptana Studio/
kahoots/config/environment.rb:13