unknown error

hi all,
i am using following version for Ruby ,Rails and gem:
Ruby :1.8.7
rails :2.3.11
gem :1.6.2

server started ,on opening in browser it shows the following error:
We are sorry that we are not able to process your request.Please try again later
System Error.

please help me to resolved this error

Thanks and Regards

Sachin S. Kewale

hi all,
i am using following version for Ruby ,Rails and gem:
Ruby :1.8.7
rails :2.3.11
gem :1.6.2

Which Operating System (Ubuntu, Windows 7 etc)?

server started ,on opening in browser it shows the following error:
We are sorry that we are not able to process your request.Please try
again later
System Error.

How did you start the server?
What is shown in the terminal window when you start the server?
Does anything appear in the server window when you try to open a page
in the browser?
Have a look in log/development.log (I assume this is in development
mode) and see what is there.

Colin

hi ,
can you know how to install “render_component” ?
for Rail version 2.3.11
and ruby :1.6.2 and ruby :1.8.7

Regards
Sachin S. Kewale

hi ,
can you know how to install "render_component" ?

Is this a continuation of your previous problem? If not then it would
have been better to reply here describing the solution and then start
a new thread.

What is render_component? If it is a gem then install it in the
normal way (operating system dependent). If you do not know how to
install a gem then you need to run through some tutorials so you
understand the basic operation of Rails. Make sure that the tutorial
uses the same version of Rails that you are using.

for Rail version 2.3.11
and ruby :1.6.2 and ruby :1.8.7

You still have not told us what operating system you are using.
I see you are using rails 2.3.11. If you are working on a new
application then you should be using Rails 3.

Colin

that previous problem is not coming now.I have application developed in old ruby and rails version so switching it directly
to 3.x.x version first i make it workable on 2.3.11 version then switched further to 3.x.x version.
Now “render_component” is used to render component.I am using for rendering tag_cloud_homepage,but as “render_component” is now deprecated from rails 2.3.11 version ,but you can used it to by installing “render_component”
plug in .My question is how to install that plug in ? is any one know how to install and used it in application?

Regards
Sachin S. Kewale

that previous problem is not coming now.I have application developed in old
ruby and rails version so switching it directly
to 3.x.x version first i make it workable on 2.3.11 version then switched
further to 3.x.x version.
Now "render_component" is used to render component.I am using for rendering
tag_cloud_homepage,but as "render_component" is now deprecated from rails
2.3.11 version ,but you can used it to by installing "render_component"
plug in .My question is how to install that plug in ? is any one know how
to install and used it in application?

Please don't top post it makes it difficult to follow the thread.
Insert your reply at appropriate points in the previous message.
Thanks

How you install it depends on your operating system, which you have
not told us. Assuming that the gem is available from the normal
sources it will be something like
gem install render_component
Then you will have to include in environment.rb also.

As I said previously if you do not know how to install a gem then you
need to work through some tutorials.

hi colin,
i am new to ROR ,i know how to install the missing gem.I think you are not getting me clearly
i want to install plugin for “render_component” it is not a gem,i can find that from below link
http://dothingssimple.wordpress.com/2009/08/07/hello-world/
also i am using Windows XP OS.