This installation of RMagick was configured with ImageMagick 6.6.4 but ImageMagick 6.6.5-0 is in use

Hi all, just installed ImageMagick on my Mac, then added the gem
rmagick, and not can't launch the server on my local machine. Anyone
experience this or have any ideas?

rails s
/Library/Ruby/Gems/1.8/gems/rmagick-2.13.1/lib/RMagick2.bundle: This
installation of RMagick was configured with ImageMagick 6.6.4 but
ImageMagick 6.6.5-0 is in use. (RuntimeError)
  from /Users/bhellman/.gem/ruby/1.8/gems/activesupport-3.0.0/lib/
active_support/dependencies.rb:239:in `require'
  from /Users/bhellman/.gem/ruby/1.8/gems/activesupport-3.0.0/lib/
active_support/dependencies.rb:225:in `load_dependency'
  from /Users/bhellman/.gem/ruby/1.8/gems/activesupport-3.0.0/lib/
active_support/dependencies.rb:591:in `new_constants_in'
  from /Users/bhellman/.gem/ruby/1.8/gems/activesupport-3.0.0/lib/
active_support/dependencies.rb:225:in `load_dependency'
  from /Users/bhellman/.gem/ruby/1.8/gems/activesupport-3.0.0/lib/
active_support/dependencies.rb:239:in `require'
  from /Library/Ruby/Gems/1.8/gems/rmagick-2.13.1/lib/rmagick.rb:11
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
64:in `require'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
64:in `require'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
62:in `each'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
62:in `require'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
51:in `each'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler/runtime.rb:
51:in `require'
  from /Library/Ruby/Gems/1.8/gems/bundler-1.0.0/lib/bundler.rb:112:in
`require'
  from /Users/bhellman/Sites/cline/config/application.rb:7
  from /Library/Ruby/Gems/1.8/gems/railties-3.0.0/lib/rails/commands.rb:
28:in `require'
  from /Library/Ruby/Gems/1.8/gems/railties-3.0.0/lib/rails/commands.rb:
28
  from /Library/Ruby/Gems/1.8/gems/railties-3.0.0/lib/rails/commands.rb:
27:in `tap'
  from /Library/Ruby/Gems/1.8/gems/railties-3.0.0/lib/rails/commands.rb:
27
  from script/rails:6:in `require'
  from script/rails:6

Bundle install works fine...

Using rmagick (2.13.1)

I ended up having to use mac ports to set the older version as active.
that did the trick.