Installation of rmagick --version '>= 2.13.1' on CENTOS

I have successfully installed the following components in my centos
server:

Ruby 1.8.7
Rails 2.3.8
Gem 1.3.7

paperclip --version '>= 2.3.3'
will_paginate --version '>= 2.3.15'
tlsmail --version '>= 0.0.1'

but facing problem at the time of installation of

rmagick --version '>= 2.13.1'

When I go for installation by using the " gem install rmagick --
version '>= 2.13.1' " command, I am getting the following error:

ERROR

I have successfully installed the following components in my centos
server:

Ruby 1.8.7
Rails 2.3.8
Gem 1.3.7

paperclip --version '>= 2.3.3'
will_paginate --version '>= 2.3.15'
tlsmail --version '>= 0.0.1'

but facing problem at the time of installation of

rmagick --version '>= 2.13.1'

Looks like you don't have imagemagick installed

Fred