snowman: 2-3-stable with ruby 1.9.2

Hi,

I would like to know, if it is safe to expect rails from 2-3-stable
branch to cooperate well with ruby 1.9.2 regarding encoding. I have
not seen the "snowman commit"
(http://github.com/rails/rails/commit/25215d7285db10e2c04d903f251b791342e4dd6a)
pulled up to 2-3-stable - have I missed it, or is it not needed in
2-3-stable?

Thanks,

r.