Rails Support

Does Rails 3 compatible with Ruby-1.9.2-p320 ?