Does Rails 3.0.0 beta3 work with ruby 1.9.1 on Windows XP?

Does Rails 3.0.0 beta3 work with ruby 1.9.1 on Windows XP?

It does not work for me, the sample program crashes with no error
message.

Does Rails 3.0.0 beta3 work with ruby 1.9.1 on Windows XP?

It does not work for me, the sample program crashes with no error

message.

Dave, the recommended Ruby version for Rails 3.0 Beta 3 is Ruby 1.9.2 because there seem to

be issues with Ruby 1.9.1. Please read the following for further details:

http://weblog.rubyonrails.org/2010/4/1/rails-3-0-second-beta-release

Good luck,

-Conrad