Rails 3 environment?

Hi all,

I want to start trying Rails 3 but I can't find the ideal environment
for it.

Have already tryed ruby 1.8.7, 1.9.1 and 1.9.2 and all of it seems to
crash with something related to rails 3.

So I'm just wondering which exactly version of ruby are you using to
development?

Did you EXACTLY any web tutorial there? if yes, which one?

Hi all,

I want to start trying Rails 3 but I can’t find the ideal environment

for it.

Have already tryed ruby 1.8.7, 1.9.1 and 1.9.2 and all of it seems to

crash with something related to rails 3.

So I’m just wondering which exactly version of ruby are you using to

development?

Kieber, I would recommend using Ruby 1.9.2 because it works best Rails 3.

Good luck,

-Conrad