Ruby 1.9 problem

What wrong:

# rails test
/var/lib/gems/1.9.0/gems/activesupport-2.3.2/lib/active_support/core_ext/ur i.rb:8:in

Don't use 1.9.0 - it's an unstable development version. The first
stable version of ruby 1.9 is 1.9.1

Fred