Ruby 1.9.1 and Rails 2.3

Hi,

This morning I sat down and nutted out a way of getting Rails 2.3 to play nicely with Ruby 1.9.1. Here's a guide so you can do the same: http://frozenplague.net/2009/01/ruby-191-rubygems-rails/

Ryan Bigg wrote:

Hi,

This morning I sat down and nutted out a way of getting Rails 2.3 to play nicely with Ruby 1.9.1. Here's a guide so you can do the same: http://frozenplague.net/2009/01/ruby-191-rubygems-rails/
-----
Ryan Bigg

"When installing the latest Rubygems 1.3.1 it will copy the gem executable to /usr/local/bin/ruby!"

Yay! Others have suffered as I thought only I have suffered!

(In this one case, at least;)